Jump to content


Progressive Elements decals delete my camo


  • Please log in to reply
2 replies to this topic

HellsB3lls #1 Posted Jul 01 2020 - 00:49

    Sergeant

  • -Players-
  • 6306 battles
  • 186
  • Member since:
    04-07-2019
I've picked up a few Progressive Elements decals for missions, specifically for the tier 5 Sherman. I also use the 70k silver, Preset Styles camo. When I apply a decal the camo disappears. After applying the decal and returning to the garage I notice that the camo was gone, along with the +3 concealment that the camo provides. My concealment went from 21.94 to 18.98. Is there some way to apply these decals without losing the camo? Seems worthless if it deletes the camo.

FrozenKemp #2 Posted Jul 01 2020 - 01:09

    Major

  • Players
  • 56667 battles
  • 11,021
  • Member since:
    04-24-2011

It does not look like you can put the progressive elements on the rental style.

 

What you should be able to do is - when you assign the style, a button labeled Adjust should appear at the bottom of the rectangle for the style. You click that and then apply your decals. However when I assign a preset rental style, the Adjust button does not appear. 



HellsB3lls #3 Posted Jul 01 2020 - 02:21

    Sergeant

  • -Players-
  • 6306 battles
  • 186
  • Member since:
    04-07-2019

Looks like you're right. I had some other camo in the depot and applied that. The decal worked with that camo.  Seems like a bug. I'm going to open a ticket. Can't imagine why they would limit the decal from being used with the rental camo.

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users