Jump to content


Missing Camo

Camo

  • Please log in to reply
2 replies to this topic

crashman64 #1 Posted Jul 15 2020 - 06:01

    Private

  • Players
  • 39170 battles
  • 8
  • [-TTS-] -TTS-
  • Member since:
    02-22-2014

Hey people can anyone help me? i have 248 tanks all with full camo markings and decals, after the last big update 107 tanks all lost their camo and decals and markings? after a mounth of talking to wargameing about what was missing and sending them information they asked for they told me that their records showed that  i still had everything, but when i go to my garage and look  at the tanks the camo and markings and decals 

still are not showing up on my tanks or in the garage? but jet wargameing says decals cant just dissapear and that my problem is solved? when it's not! can anyone help me or give me ideas to try?



seth0941 #2 Posted Jul 28 2020 - 09:04

    Private

  • Players
  • 12407 battles
  • 3
  • Member since:
    10-27-2011
Mine are all missing too

LucasAnon #3 Posted Jul 29 2020 - 16:37

    Sergeant

  • -Players-
  • 8654 battles
  • 122
  • [BABNS] BABNS
  • Member since:
    09-13-2014

Make sure you have "hide non-historical elements" unchecked at your wot client config, its located in the general tab, at your left bottom corner, if im not mistaken.
If its checked, uncheck it and it should be solved.

 

 

EDIT: OR... it could be a bug tbh, but it isnt happening for me (but i have way less tanks than you)


Edited by LucasAnon, Jul 29 2020 - 17:29.






Also tagged with Camo

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users