Jump to content


Massive Ping Spikes

server issue ping

  • Please log in to reply
20 replies to this topic

Boston_Badass #1 Posted Jul 31 2020 - 22:04

    Private

  • -Players-
  • 630 battles
  • 2
  • Member since:
    12-24-2014
Any news on when NA servers are gonna get a fix? The games I have gotten into since 2PM EST today are unplayable and its wasting premium time that I paid for.  Others in the games I have been in have complained about the same issue and I have checked all the parts on my end.

MochaDragon #2 Posted Jul 31 2020 - 22:18

    Corporal

  • Players
  • 41830 battles
  • 64
  • Member since:
    11-04-2012
Same.  Horrible packet loss, confirmed with PingPlotter. Opened a ticket, you may want to open one as well.

RHeadshot #3 Posted Jul 31 2020 - 22:28

    Captain

  • -Players-
  • 9701 battles
  • 1,678
  • Member since:
    10-12-2018

View PostBoston_[edited], on Jul 31 2020 - 22:04, said:

Any news on when NA servers are gonna get a fix? The games I have gotten into since 2PM EST today are unplayable and its wasting premium time that I paid for.  Others in the games I have been in have complained about the same issue and I have checked all the parts on my end.

Stop giving them money.



RHeadshot #4 Posted Jul 31 2020 - 22:29

    Captain

  • -Players-
  • 9701 battles
  • 1,678
  • Member since:
    10-12-2018

View PostMochaDragon, on Jul 31 2020 - 22:18, said:

Same.  Horrible packet loss, confirmed with PingPlotter. Opened a ticket, you may want to open one as well.

I had them tell me one time years back that everything looked fine when the ping plotter showed 100% packet loss at their server.



Baron_Von_Cheeto #5 Posted Jul 31 2020 - 22:36

    Sergeant

  • -Players-
  • 63396 battles
  • 128
  • Member since:
    03-05-2015
I contacted War Gaming about the lag. And of course they say there is no problem. There servers are working perfect.

Insanefriend #6 Posted Jul 31 2020 - 22:51

    Major

  • Players
  • 51943 battles
  • 2,644
  • Member since:
    04-06-2012
It might be a misconfigured routing node someplace out of their control.  It’s not unheard if for the whole internet to fall over if someone doing work on a node configures something wrong.  Like that time Cloudflare did something and killed a ton of websites for like 30 min. 

Pslyder #7 Posted Jul 31 2020 - 22:52

    Sergeant

  • Players
  • 16217 battles
  • 131
  • [THIN] THIN
  • Member since:
    05-27-2013
This problem started for me 2 days ago.  Huge ping spikes over 300ms.   Every game I get in I confirm that other players are also seeing these huge spikes.  How can so many players have issues all of a sudden and this NOT be a problem with the WG server?  Just please fix the problem WG....

bad_73 #8 Posted Jul 31 2020 - 22:58

    Captain

  • -Players-
  • 1575 battles
  • 1,234
  • Member since:
    03-16-2019
Mostly ok for me..one game yesterday so far where ping jumped to over 400 for the whole middle of the match.

_Hatsune__Miku_ #9 Posted Jul 31 2020 - 23:10

    Captain

  • Players
  • 37385 battles
  • 1,018
  • Member since:
    05-23-2011
can confirm same issue here, and the problem appears to be just on the NA server. I just played a couple games on the SA server and had no issue.

Boston_Badass #10 Posted Jul 31 2020 - 23:11

    Private

  • -Players-
  • 630 battles
  • 2
  • Member since:
    12-24-2014

Im sure its a little wonky on SA servers but I think at this point its what im gonna be playing on until this is fixed..



Cowcat137 #11 Posted Jul 31 2020 - 23:15

    Major

  • -Players-
  • 17718 battles
  • 8,281
  • [HHOUR] HHOUR
  • Member since:
    08-17-2015
Having lots of trouble 

Bl4ckHound #12 Posted Jul 31 2020 - 23:18

    Corporal

  • Beta Testers
  • 19919 battles
  • 69
  • [CLASS] CLASS
  • Member since:
    10-17-2010
Add me to the list of unplayable lag spikes. Happened last night during advances also.

Edited by Bl4ckHound, Jul 31 2020 - 23:18.


Topiary_Terror #13 Posted Jul 31 2020 - 23:27

    Corporal

  • Players
  • 23015 battles
  • 19
  • Member since:
    03-29-2011

latency issue

yes



S__M__I__L__E #14 Posted Jul 31 2020 - 23:32

    Private

  • Players
  • 45102 battles
  • 1
  • [TLM] TLM
  • Member since:
    01-07-2012
Same here! Two days now!

Joshwaa #15 Posted Jul 31 2020 - 23:32

    Corporal

  • Players
  • 21032 battles
  • 23
  • [T_K_O] T_K_O
  • Member since:
    07-16-2012
Same here. Haven not been able to play last night or all day today.

slick33 #16 Posted Jul 31 2020 - 23:33

    Corporal

  • Players
  • 75580 battles
  • 42
  • Member since:
    07-09-2011
WHY CANT THESE WOT SHORT BUS TROPHY PROGRAMMERS STOP SCREWING THE GAME ON THE WEEKENDS? Nothing but lag spikes and no reward tank form the campaign. Must be following the plan of how to get rid of your customer base. SLOW severs, and slowwwwwwwwwwwwwwwer players.

HonoluluTex #17 Posted Jul 31 2020 - 23:47

    Private

  • -Players-
  • 2085 battles
  • 6
  • Member since:
    05-10-2014
I just played an "unplayable" game on the NA server from the Washington, DC area.  The lag has made the server unplayable for the past two days.  After reading this thread, I connected onto the SA server with a much higher ping (172ms) and the game ran smoothly with no lag.  Please fix the NA server lag WOT, those of us who support your game financially (like me) are getting frustrated.  

Cowcat137 #18 Posted Aug 01 2020 - 00:42

    Major

  • -Players-
  • 17718 battles
  • 8,281
  • [HHOUR] HHOUR
  • Member since:
    08-17-2015
Is packet loss when your tank teleports?  I got that. It's arty only tonight.

Edited by Cowcat137, Aug 01 2020 - 01:32.


Mule_in_a_Hole #19 Posted Aug 01 2020 - 02:02

    Corporal

  • -Players-
  • 17904 battles
  • 17
  • Member since:
    01-29-2017
Packet loss galore on NA; SA much better relatively speaking.

rascal30 #20 Posted Aug 04 2020 - 00:25

    Corporal

  • -Players-
  • 23667 battles
  • 63
  • Member since:
    12-31-2016
and its still happening.  what do these guys spend all the money they milk from players on?





Also tagged with server, issue, ping

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users