Jump to content


Bond vehicles only show up as available whether the bond filter is on or off

Bond Filter Tanks

  • Please log in to reply
1 reply to this topic

Almighty_Roger #1 Posted Jan 30 2021 - 16:32

    Private

  • Players
  • 75008 battles
  • 8
  • [PZMAF] PZMAF
  • Member since:
    08-13-2010

So 2 friends and I were platooning tier 5s and everything was working fine.  Then I started to get a message that the tank I had been playing was unsuitable.  So I would exit the platoon and they would invite me back and I could select the same tank I had been playing.  So that is what we did.  After we played for a while they left and after the first battle I go the same problem.  After troubleshooting I found that the only tanks  I could select were tanks that earned bonds (purple background in the scroll bar). 

 

Attached is a screenshot with the bond filter turned off: it shows that even with the bond filter turned off only bond earning tanks show up as available for battle while all other tanks are not suitable for battle.  If I turn the bond filter on then only bond earning tanks show up in the scroll bar as would be expected.


Edited by Almighty_Roger, Jan 30 2021 - 16:39.


coopergetready #2 Posted Sep 06 2021 - 07:41

    Private

  • -Players-
  • 0 battles
  • 2
  • Member since:
    09-06-2021

When I constantly had "unsuitable" tanks, I did the same as this guy:

 

http://forum.wotblit...suitable-tanks/
The solution was to buy a tier 5 and the option to change battle modes appeared in the menu.

 


domyhomeworkonline.net

 


Edited by coopergetready, Sep 06 2021 - 07:42.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users