Jump to content


Lag while aiming.


  • This topic is locked This topic is locked
10 replies to this topic

Gnash #1 Posted Nov 25 2011 - 02:15

    Corporal

  • Players
  • 4404 battles
  • 68
  • Member since:
    11-12-2011
Does anyone have significant lag when trying to scope sight at a target and when you get hit and move around (the tank as a whole), you get lag when trying to aim the gun? I'm trying to aim/get hit/move my tank around and the ping jumps to 200 or whatever. I find it incredibly frustrating.

_Leo_Major #2 Posted Nov 25 2011 - 02:23

    Major

  • Players
  • 19310 battles
  • 3,689
  • Member since:
    10-02-2011
i generally average 200-300 ping so it cant really get much worse :( But it does jump to 400 ping sometimes when i go into sniper mode *shrugs*

tiadashi #3 Posted Nov 25 2011 - 02:37

    Major

  • Players
  • 22068 battles
  • 2,119
  • Member since:
    05-04-2011
Try the "FPS guide" on the forums here got rid of "sight" lag for me

SKULL2XL #4 Posted Nov 27 2011 - 19:22

    Captain

  • Players
  • 18931 battles
  • 1,440
  • Member since:
    09-17-2011
hit caps lock and zero @ the same time, to see what the server is thinking you are shooting at.

Jeraco2 #5 Posted Nov 30 2011 - 02:21

    Corporal

  • Players
  • 23848 battles
  • 21
  • Member since:
    11-27-2011
Ok you get a blue cross hair but the lags still there and its no help. my lag light is green my ping is between 90 and 200 jumping around and i have some one in my site, and just before i shoot keep in mind he no more than 30 yards away, and he disapeers on me. this happens a lot. next time i see him i am dead and he is driving away. any ideas?

HOTA_CHATON #6 Posted Nov 30 2011 - 04:30

    Major

  • Players
  • 16236 battles
  • 15,579
  • [TEXAS] TEXAS
  • Member since:
    09-28-2011
Run disk clean up, download a game booster, go into your power settings and see if you are set on power saving or what.  Run a thourough virus and adware scan and
then defrag your hard drive.  If that doesn't help, I don't know.

Jeraco2 #7 Posted Dec 04 2011 - 23:07

    Corporal

  • Players
  • 23848 battles
  • 21
  • Member since:
    11-27-2011

View PostHOTA_CHATON, on Nov 30 2011 - 04:30, said:

Run disk clean up, download a game booster, go into your power settings and see if you are set on power saving or what.  Run a thourough virus and adware scan and
then defrag your hard drive.  If that doesn't help, I don't know.

Ok done all of that, and in my 1st post gave you my ping info, is it good bad or indifferent? It happened alot i get some one in my sites, i shoot he turns at me with no cover for him, open ground. he starts toward me I aim just get ready to shoot again and phoof, he disappears. Not so bad if their far away but they are right in front of me nothing between us, Is this normal? And yes there is nothing wrong with my PC. I play Hero's in the sky, world of war craft, and don't have porblems. This game other than this problem is great.

sampak #8 Posted Dec 05 2011 - 18:19

    Captain

  • Players
  • 13062 battles
  • 1,648
  • Member since:
    04-24-2011
It is happening because of 2 reasons I can think of.

1. Game has bad optimization and because of the use of Flash as a basis for a lot of the interface, I believe it causes issues if you don't have hardware up to par, which leads me to...

2. What are your system specs? Unless you have a decent CPU (2.6 Ghz or faster, dual/quad core won't help the game, it only uses 1 core) and good GPU (Nvidia 460GT+, ATI 5770+) you're gonna get annoying 'view lag' when in sniper mode, with smoke and grass in your view, it's even more so.

Jeraco2 #9 Posted Dec 06 2011 - 01:52

    Corporal

  • Players
  • 23848 battles
  • 21
  • Member since:
    11-27-2011
I have noticed that i have the most porblems when there are more than 185 games going on at a time, when there is less games, I dont seem to notice the problem. and yes i am using win 7 with a 2.6 dual pros. my video card is a GeForce 9500 GT 1GB 128-bit GDDR2 PCI. with 3G ram mem.

Gary007 #10 Posted Dec 06 2011 - 02:56

    First lieutenant

  • Players
  • 13430 battles
  • 808
  • Member since:
    04-27-2011
Hold caps lock and press ''0'' key use that for aiming if you have trouble

Jeraco2 #11 Posted Dec 06 2011 - 03:38

    Corporal

  • Players
  • 23848 battles
  • 21
  • Member since:
    11-27-2011

View PostGary007, on Dec 06 2011 - 02:56, said:

Hold caps lock and press ''0'' key use that for aiming if you have trouble

Yes I know that, and i do like the cross hair better, but that not whats wrong. Its the server lag. right now its 9:30 pm est and there is an average of 300+ games going on, and my lag is real bad. so just use this time for getting points, and in the morning I will play the game,for the enjoyment. Thanks for all the help, but nothing can be done when there is too meny players on line.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users