Jump to content


Getting kills and game ending to soon!


  • This topic is locked This topic is locked
3 replies to this topic

Knispel_Kurt503 #1 Posted Nov 26 2011 - 22:10

    Corporal

  • Players
  • 1814 battles
  • 15
  • [W-S] W-S
  • Member since:
    11-26-2011
I have been playing for some time now (months) and I have noticed of late the game ends even though no base has been captured and there will be 2-4 tanks left.  The results screen will say all tanks killed...what's going on?  I will be switching views between tanks and it ends!  Again the base has NOT been captured either!  Also, I have noticed I have been hitting tanks again and again...the only one engaging, it goes to 0% and I have not gotten credit and can't tell if anyone else has.  I know,know...coincidence, arty ( which I can figure out), maybe they got killed by someone way off.  I can see that sometimes and it happened sometimes....NOW as of past 2 weeks it happens almost ALL the time!  Does this happen to anyone else?  Is it my PC, the server?  My game also stops briefly almost every game now...I right click to reboot so to speak and not shoot my gun.  Let me if anyone else has these glitches and any possible solutions...thanks in advance!

Chuck

CanadianCold #2 Posted Nov 26 2011 - 22:17

    Major

  • Players
  • 19067 battles
  • 2,868
  • Member since:
    03-19-2011
Don't make duplicate threads, even if they are in different sub sections of the forum.

Donald_Rumsfeld #3 Posted Nov 27 2011 - 16:28

    Captain

  • Beta Testers
  • 17069 battles
  • 1,440
  • [DTC1] DTC1
  • Member since:
    11-09-2010

View PostKnispel_Kurt503, on Nov 26 2011 - 22:10, said:

I have been playing for some time now (months) and I have noticed of late the game ends even though no base has been captured and there will be 2-4 tanks left.  The results screen will say all tanks killed...what's going on?  I will be switching views between tanks and it ends!  Again the base has NOT been captured either!  Also, I have noticed I have been hitting tanks again and again...the only one engaging, it goes to 0% and I have not gotten credit and can't tell if anyone else has.  I know,know...coincidence, arty ( which I can figure out), maybe they got killed by someone way off.  I can see that sometimes and it happened sometimes....NOW as of past 2 weeks it happens almost ALL the time!  Does this happen to anyone else?  Is it my PC, the server?  My game also stops briefly almost every game now...I right click to reboot so to speak and not shoot my gun.  Let me if anyone else has these glitches and any possible solutions...thanks in advance!

Chuck

Calm down, Take a breath and relax abit. Now could you please re-state what you posted in a more precise manner so we can understand it?

Im not sure if your getting lagged out or its a PC issue. Also it might help to check your error reporting to see whats coming up if anything, and if its does show something seek advice from a tech person. Make sure you dont have any programs running in the back ground that could congest your bandwidth. Run some Anti-Virus/Anti-Spyware scans and get a good fire wall. Not the one that come packaged with your OS either.

Just some general things to help narrow down your issue. Good Luck!

:Smile_honoring:

Lethal61 #4 Posted Nov 27 2011 - 16:34

    Sergeant

  • Beta Testers
  • 7816 battles
  • 159
  • Member since:
    01-16-2011

View PostKnispel_Kurt503, on Nov 26 2011 - 22:10, said:

I have been playing for some time now (months) and I have noticed of late the game ends even though no base has been captured and there will be 2-4 tanks left.  The results screen will say all tanks killed...what's going on?  I will be switching views between tanks and it ends!  Again the base has NOT been captured either!  Also, I have noticed I have been hitting tanks again and again...the only one engaging, it goes to 0% and I have not gotten credit and can't tell if anyone else has.  I know,know...coincidence, arty ( which I can figure out), maybe they got killed by someone way off.  I can see that sometimes and it happened sometimes....NOW as of past 2 weeks it happens almost ALL the time!  Does this happen to anyone else?  Is it my PC, the server?  My game also stops briefly almost every game now...I right click to reboot so to speak and not shoot my gun.  Let me if anyone else has these glitches and any possible solutions...thanks in advance!

Chuck

Take some screen shots and send them into the support section Here along with a short explenation of whats going on. :Smile-playing:




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users