Jump to content


World of tanks runs faster when on battery only mode (laptop)


  • This topic is locked This topic is locked
3 replies to this topic

Monty_Droppings #1 Posted Dec 19 2011 - 03:43

    First lieutenant

  • Players
  • 21149 battles
  • 741
  • Member since:
    10-23-2011
This is very odd, i have an older laptop, that runs WOT at around 5-8 FPS when on outlet power, usually with around 100ping. But when i unlpug my laptop, performance jumps to around 10-15FPS, with 50ping. Can i trick my laptop into thinking its not on outlet power when it really is? Anyone else experience this phenomena?

Selvendar #2 Posted Dec 19 2011 - 10:20

    Corporal

  • Players
  • 8106 battles
  • 15
  • Member since:
    10-07-2011
I haven't tried this.  Are your "performance" settings somehow higher in battery mode than in "charging" (plugged-in) mode?

sampak #3 Posted Dec 19 2011 - 10:22

    Captain

  • Players
  • 13062 battles
  • 1,648
  • Member since:
    04-24-2011

View PostSelvendar, on Dec 19 2011 - 10:20, said:

I haven't tried this.  Are your "performance" settings somehow higher in battery mode than in "charging" (plugged-in) mode?

Yes as above, check your actual power settings for your battery mode and plugged in mode....could have been screwed up/flipped around to be the opposite.

Monty_Droppings #4 Posted Dec 19 2011 - 21:42

    First lieutenant

  • Players
  • 21149 battles
  • 741
  • Member since:
    10-23-2011
Where is the "preformace" panel? Im in windows XP




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users