Jump to content


Can't see surrounding tank lines


  • This topic is locked This topic is locked
4 replies to this topic

Zabolekarq #1 Posted Dec 19 2011 - 22:34

    Private

  • Players
  • 9 battles
  • 1
  • Member since:
    11-28-2011
Hello everyone, I have little question to you. I am 4 level and from the begining I don't have this red or green line which is surrounding the tank that I aim. I have 2 friend playing and they don't have this problem. I did try different settings but still nothing. Even I did complete reinstall. Also I did copied the configuration file from my friend and this did not help as well.
Can you give me a hand to me, make it show.

Nyx #2 Posted Dec 20 2011 - 00:43

    Staff sergeant

  • Players
  • 1234 battles
  • 366
  • Member since:
    10-21-2011
You can try turning anti-aliasing off in the game settings. If not, you can try upgrading your graphics card with the latest drivers.

Spudly13 #3 Posted Dec 20 2011 - 03:08

    Corporal

  • Players
  • 27047 battles
  • 70
  • [BROCO] BROCO
  • Member since:
    01-29-2011
i had this problem with my ATI card as well.

it has to do with the AA and AF settings.

Changing them in the control panel and in game can fix the problem. It happened at different settings so i can't remember the secret settings to make it work.

Echo_Sniper #4 Posted Dec 20 2011 - 03:22

    Major

  • Beta Testers
  • 25582 battles
  • 6,044
  • [OTT-V] OTT-V
  • Member since:
    09-02-2010
Find your catalyst control center and turn off the anti aliasing options.


Should solve it.

Orion03 #5 Posted Dec 20 2011 - 06:35

    Captain

  • Players
  • 9516 battles
  • 1,745
  • Member since:
    08-17-2011
also do you have triple buffering turned on. turn it off and see.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users