Jump to content


Failed to Connect to Update Service ERROR


This topic has been archived. This means that you cannot reply to this topic.
52 replies to this topic

Gaea #1 Posted Dec 22 2011 - 18:10

    User Experience Researcher

  • Administrator
  • 1450 battles
  • 1,791
  • [WGATX] WGATX
  • Member since:
    09-06-2011
If you experience this error message in the launcher: "Failed to connect to update service, for details, see log file" when you launch the game, please follow the instructions found here for a temporary solution until this issue is fixed internally.

Judopunch #2 Posted Jan 07 2012 - 03:09

    Corporal

  • Players
  • 5760 battles
  • 21
  • Member since:
    07-03-2011
That link didnt work for me.

Also, I had this issue. I just turned off malware bites and it allowed me to start updating!

HereticWingman #3 Posted Jan 24 2012 - 06:24

    Private

  • Players
  • 209 battles
  • 1
  • Member since:
    01-24-2012
didnt work for me either

Marimo #4 Posted Jan 27 2012 - 20:26

    Private

  • Players
  • 5419 battles
  • 1
  • Member since:
    04-06-2011
Just got same problem. The link did not work too.  :huh:

ACES1257 #5 Posted Feb 07 2012 - 02:03

    Private

  • Players
  • 40 battles
  • 1
  • Member since:
    02-06-2012
I have the same problem "Failed to connect to update service, for details, see log file" and so I tried clicking play. So I try longing in but it won't let me login, what do I do?

Henezzy #6 Posted Feb 20 2012 - 10:24

    Private

  • Players
  • 13727 battles
  • 1
  • Member since:
    12-16-2011
My English is poor, so please excuse me!

Here is the answer to fix the problem "Failed to connect to update service....."

Open task manager ---> processes tab ---> find the WorldOTanks.exe ---> end process.

And you should be good. (Mine is worked)

Have fun!!!

bahshiyee #7 Posted Mar 04 2012 - 16:06

    Corporal

  • Players
  • 21520 battles
  • 29
  • Member since:
    11-29-2011
didn't work for me.. tried installing from scratch and still the same problem.. bored..

RexTheMex #8 Posted Mar 08 2012 - 02:51

    Private

  • Players
  • 89 battles
  • 2
  • Member since:
    02-29-2012
OK Guys, Im new to WoT, And I cant even play it!!!!
Look I was downloading then this happens ;

Posted Image

And, I have downloaded it 2 times with this one and it already took 9 GB out of my Cpu! Could thi be resolved?! :'(


Plus here is the log File ;

07/03/2012 20:30:29 Starting...
07/03/2012 20:30:29 create update folder: path="C:\Games\World_of_Tanks\Updates"
07/03/2012 20:30:29 create temp update folder: path="C:\Users\Rexilian\AppData\Roaming\wargaming.net\WoT\temp"
07/03/2012 20:30:29 save configuration: path="C:\Games\World_of_Tanks\WOTLauncher.cfg"
07/03/2012 20:30:29 start update process...
07/03/2012 20:30:29 connecting to update server...
07/03/2012 20:30:29 http request has completed: verb="POST" url="http://update.worldoftanks.com/"
07/03/2012 20:30:29 parsing patch info...
07/03/2012 20:30:29 initialize post-update process...
07/03/2012 20:30:29 launcher update complete.
07/03/2012 20:30:29 connecting to update server...
07/03/2012 20:30:30 http request has completed: verb="POST" url="http://update.worldoftanks.com/"
07/03/2012 20:30:30 parsing patch info...
07/03/2012 20:30:30 getting torrent files...
07/03/2012 20:30:31 http request has completed: verb="GET" url="http://cdn1.worldoftanks.com/patches/auto/wot_71.131367_client_us.patch.torrent"
07/03/2012 20:30:31 initialize torrent session...
07/03/2012 20:31:31 ERROR: torrent error: what="session" msg="timeout has elapsed"
07/03/2012 20:31:31 connecting to http download server...
07/03/2012 20:31:31 ERROR: create file error: name="C:\Games\World_of_Tanks\Updates\wot_71.131367_client_us.patch" sys_error="131"

vendix101 #9 Posted Mar 12 2012 - 12:42

    Corporal

  • Players
  • 13662 battles
  • 15
  • Member since:
    02-12-2012
link did not work.

"You do not have the permissions required to view this article, or the article does not exist."

vendix101 #10 Posted Mar 13 2012 - 05:07

    Corporal

  • Players
  • 13662 battles
  • 15
  • Member since:
    02-12-2012
any admins that can help us here???

wilinfi #11 Posted Mar 13 2012 - 14:37

    Corporal

  • Players
  • 20309 battles
  • 80
  • [SNS-A] SNS-A
  • Member since:
    04-20-2011

View PostGaea, on Dec 22 2011 - 18:10, said:

If you experience this error message in the launcher: "Failed to connect to update service, for details, see log file" when you launch the game, please follow the instructions found here for a temporary solution until this issue is fixed internally.


hahahahahahahahahahahahaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
LINK DOESNT WORK....................................HAHAHAHAHAHAHA

vendix101 #12 Posted Mar 21 2012 - 05:19

    Corporal

  • Players
  • 13662 battles
  • 15
  • Member since:
    02-12-2012
I NEED THIS LINK BADLY,


the problem is back again....its not updating -______-

Galaxyfalcon #13 Posted Mar 21 2012 - 19:57

    Corporal

  • Players
  • 11237 battles
  • 25
  • Member since:
    09-01-2011
Same problem here. Also the link in the OP post didn't work.

pollostar #14 Posted Mar 24 2012 - 10:39

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    03-24-2012
You can also go with Technical Support its a technical error so you have to go with this for figure out this error.

uberacious #15 Posted Mar 28 2012 - 00:15

    Corporal

  • Players
  • 10948 battles
  • 13
  • Member since:
    03-30-2011

View Postvendix101, on Mar 12 2012 - 12:42, said:

link did not work.

"You do not have the permissions required to view this article, or the article does not exist."

I got the same message when I went to that page...

Wetodd #16 Posted Mar 28 2012 - 00:31

    Private

  • Players
  • 1854 battles
  • 2
  • Member since:
    01-29-2012
Same as everyone else, update fails and thats as far as you go.  All tech help does not work.!!!!!!!

totensburntcorpse #17 Posted Mar 28 2012 - 05:21

    Sergeant

  • Players
  • 28774 battles
  • 146
  • [YARR] YARR
  • Member since:
    04-15-2011
cannot get past the updater

i tried launching from the world of tanks exe within the game folder and that got me in but when i tried any in game links to thinks like get gold or forums it would crash out and not find worldoftanks.com

have uninstalled and reinstalled assuming it was a corrupted file

got to this forums by using wargaming.net forums link as yahoo cannot find worldoftanks.com tonite............   did your servers puke tonite ?????

Shermans_Raiders #18 Posted Mar 28 2012 - 07:14

    Private

  • Players
  • 11232 battles
  • 1
  • Member since:
    08-22-2011
This is really frustrating.  Does anyone know what is going on?  Why haven't any administrators replied to our greivances about logging into the game.  Some one please answer!!!

Budenniy #19 Posted Mar 28 2012 - 17:29

    Corporal

  • Beta Testers
  • 9340 battles
  • 48
  • Member since:
    09-17-2010
Same issue, can't update.
Yesterday i was able to log on and play bypassing the launcher and running the WOT executable directly. (or by pressing "Play" after updater fails.
Log file shows:
28/03/2012 12:24:04   Starting...
28/03/2012 12:24:04   create update folder: path="D:\games\WOT\Updates"
28/03/2012 12:24:04   create temp update folder: path="C:\Users\Ivan\AppData\Roaming\wargaming.net\WoT\temp"
28/03/2012 12:24:04   save configuration: path="D:\games\WOT\WOTLauncher.cfg"
28/03/2012 12:24:05   start update process...
28/03/2012 12:24:05   connecting to update server...
28/03/2012 12:24:26  ERROR: http request error: verb="POST" url="http://update.worldoftanks.com/" status_code="0" error=(7)"Couldn't connect to server"
28/03/2012 12:24:28   stop update process...
28/03/2012 12:24:28   Stop.

Today i get unable to connect to network.

link posted in this topic returns:|You do not have the permissions required to view this article, or the article does not exist.|
The workaround with the task manager doesn't work. (no such process)

Fix the issue please.

It is not the computer problem or some router problem it's obviously a server problem.

Budenniy #20 Posted Mar 28 2012 - 17:51

    Corporal

  • Beta Testers
  • 9340 battles
  • 48
  • Member since:
    09-17-2010
Was just able to login after some failed attempts  :Smile-playing:
Try this: When updater fails click "ok" and press "play" then log-in as normal. Should work (tho i had some gliches and had to reboot)