Jump to content


[0.7.5] _Say_'s COMPLETE mod

_Say_s complete mod vehicle icon setting xvm

  • This topic is locked This topic is locked
104 replies to this topic

Poll: [0.7.5] _Say_'s COMPLETE mod (153 members have cast votes)

What pack do you prefer?

  1. _Say_'s VEHICLE ICON mod (62 votes [24.51%])

    Percentage of vote: 24.51%

  2. _Say_'s MINIMAP mod (43 votes [17.00%])

    Percentage of vote: 17.00%

  3. _Say_'s GUI tweaks (90 votes [35.57%])

    Percentage of vote: 35.57%

  4. _Say_'s GRAPHIC tweaks (58 votes [22.92%])

    Percentage of vote: 22.92%

Vote Hide poll

hemispheres #61 Posted Feb 15 2012 - 05:18

    Corporal

  • Players
  • 11711 battles
  • 60
  • Member since:
    02-12-2011
Is there an easy way to not have the day/night effects but get everything else in the graphics tweaks?

Great mod - been using it for a couple months now.  Thanks!

NightCirclingShark #62 Posted Feb 15 2012 - 16:19

    Corporal

  • Players
  • 11169 battles
  • 16
  • Member since:
    05-22-2011
I'm not sure if it's this mod or another that I have installed, but since installing the latest version, v2.2, my client almost always immediately or shortly crashes at the game loading window.  Am I the only one experiencing this, or am I beating a dead horse?  I suspect it might be a result of the ENB graphics tweaks being added, but I'm just speculating, as there is an ENB message in the top left corner on the loading screen that says something about GTA San Andreas, lawl wut :blink:, and it just seems suspicious and somehow related.<_<  The only other mods I have installed are J1mb0ws cross-hair mod and redstar's latest hit-box skins package. I really enjoy this mod and I would like to continue using it.  Some help would be much appreciated.  :rolleyes:

Edit: After doing some digging around on my game files and messing about, I was able to succesfully load the game without crashing after I removed the ENB DDL file "d3d9"!  Success! :lol:  It's also worth mentioning that the suspicious text in the corner of my loading screen has also been removed.:Smile_great:  Now I would like to know if the "Day/Night cycle" mod and other graphics tweaks will function correctly without the a fore mentioned DDL file?  I assume it will but some assurance would be nice.:mellow:

SammyStuff #63 Posted Feb 20 2012 - 11:51

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    11-27-2011

View PostNightCirclingShark, on Feb 15 2012 - 16:19, said:

I'm not sure if it's this mod or another that I have installed, but since installing the latest version, v2.2, my client almost always immediately or shortly crashes at the game loading window.  Am I the only one experiencing this, or am I beating a dead horse?  I suspect it might be a result of the ENB graphics tweaks being added, but I'm just speculating, as there is an ENB message in the top left corner on the loading screen that says something about GTA San Andreas, lawl wut :blink:, and it just seems suspicious and somehow related.<_<  The only other mods I have installed are J1mb0ws cross-hair mod and redstar's latest hit-box skins package. I really enjoy this mod and I would like to continue using it.  Some help would be much appreciated.  :rolleyes:

Edit: After doing some digging around on my game files and messing about, I was able to succesfully load the game without crashing after I removed the ENB DDL file "d3d9"!  Success! :lol:  It's also worth mentioning that the suspicious text in the corner of my loading screen has also been removed.:Smile_great:  Now I would like to know if the "Day/Night cycle" mod and other graphics tweaks will function correctly without the a fore mentioned DDL file?  I assume it will but some assurance would be nice.:mellow:

deleting d3d9.dll will make it impossible to use ENB, since this file changes the way DirextX renders the game. But yea, I get the same crash as you describe, hope it can be fixed  :Smile-playing: .
And for the suspicious text, I think this ENB version is adapted from a ENBseries for GTA. I'm currently using FXAA for graphic improvements: link
(click the spoiler button, scroll down the screenshots en find a link to gamefront, extract contents to your WoT folder and edit the effects with FXAA_tool.exe).

EDIT: this sort of helpedme : "i have messed around with ENB a little with varying results. it will crash the game if you are are running a hardware monitor like afterburner or precision. so you have to close these out." See if it helps for you.

Darkranger85 #64 Posted Feb 23 2012 - 09:27

    Sergeant

  • Players
  • 6923 battles
  • 162
  • Member since:
    06-24-2011
Hey,

I'm having a problem.

I copied over the files to the root folder but when I start the game it just shows me a white screen with some tooltips in the upper left. I can hear the game in the background, but all I see is white.

Drakken #65 Posted Feb 23 2012 - 18:57

    Corporal

  • Beta Testers
  • 22632 battles
  • 78
  • Member since:
    07-05-2010
_Say_ i like what you did with the mod but you should make the day/night cycle a completely different download. the way it is right now on my PC the night makes it where i cannot see anything. it like running a darker nights mod on a specific game to make it where you cant even see your finger an inch in front of your face. if its a specific file please tell me which one it is so i can remove it. i like the effort into adding it but i cant use it.

Erwin_Fox #66 Posted Mar 14 2012 - 02:42

    Staff sergeant

  • Beta Testers
  • 7395 battles
  • 379
  • [1_SSF] 1_SSF
  • Member since:
    10-04-2010
These mods are compatible with .7.1.1 as well right?

GearaDoga #67 Posted Mar 14 2012 - 02:52

    Major

  • Players
  • 8517 battles
  • 2,611
  • [WIH] WIH
  • Member since:
    03-26-2011

View PostErwin_Fox, on Mar 14 2012 - 02:42, said:

These mods are compatible with .7.1.1 as well right?

I don't think so...  I'm rooting through the new 7.1.1 files and a lot of the things the mod changes simply aren't there anymore.  I think a lot of this must have gotten crammed into those mysterious "packages" they've incorporated, instead of out in the open like before.

I just can't see any way to install half of what's actually in the mod...

Fulminatrix #68 Posted Mar 14 2012 - 05:05

    Staff sergeant

  • Beta Testers
  • 10207 battles
  • 372
  • Member since:
    07-09-2010
i need only the motion blur... what files should i get?

AllPainful #69 Posted Mar 14 2012 - 06:39

    Sergeant

  • Players
  • 49949 battles
  • 125
  • [-_-] -_-
  • Member since:
    04-30-2011

View PostErwin_Fox, on Mar 14 2012 - 02:42, said:

These mods are compatible with .7.1.1 as well right?


Yes, as long as you install them in the "res_mods\7.1.1" folder (in the mod there will be a "res" folder, Rename it "res_mods" then put a folder inside it called "7.1.1" then move the "gui" folder from the res_mods folder into the newly created 7.1.1 folder, then install the mod., worked fine for me, also installed j1mbo's crosshairs, though I had to copy some missing files over to get that one to work, but it does.

NightCirclingShark #70 Posted Mar 14 2012 - 15:37

    Corporal

  • Players
  • 11169 battles
  • 16
  • Member since:
    05-22-2011

View PostAllPainful, on Mar 14 2012 - 06:39, said:

Yes, as long as you install them in the "res_mods\7.1.1" folder (in the mod there will be a "res" folder, Rename it "res_mods" then put a folder inside it called "7.1.1" then move the "gui" folder from the res_mods folder into the newly created 7.1.1 folder, then install the mod., worked fine for me, also installed j1mbo's crosshairs, though I had to copy some missing files over to get that one to work, but it does.

I essentially did just this, but from what I could make out from simple observation of current data file locations, the graphics and mini maps mods are the only mods here that no longer have the same sub-folders in the res folder.  So I therefore believe, these mods' folder directories will require more editing beyond what you have suggested here, and perhaps say or someone else would like to play around with those files and give us some feedback.:Smile_great:

orbeavhawk #71 Posted Mar 14 2012 - 16:07

    Sergeant

  • Players
  • 5370 battles
  • 205
  • Member since:
    01-10-2012

View PostAllPainful, on Mar 14 2012 - 06:39, said:

Yes, as long as you install them in the "res_mods\7.1.1" folder (in the mod there will be a "res" folder, Rename it "res_mods" then put a folder inside it called "7.1.1" then move the "gui" folder from the res_mods folder into the newly created 7.1.1 folder, then install the mod., worked fine for me, also installed j1mbo's crosshairs, though I had to copy some missing files over to get that one to work, but it does.

WHOOPS!  I SEE NO "gui" file in the NEW "res_mods" Folder.....do you actually mean, move the "gui" file from the "res" Folder into the "0.7.1.1" file?

TKS

dieseldane #72 Posted Mar 14 2012 - 20:40

    Corporal

  • Players
  • 1972 battles
  • 26
  • Member since:
    12-21-2011

View Postorbeavhawk, on Mar 14 2012 - 16:07, said:

WHOOPS!  I SEE NO "gui" file in the NEW "res_mods" Folder.....do you actually mean, move the "gui" file from the "res" Folder into the "0.7.1.1" file?

TKS

http://forum.worldof...711-and-beyond/ Guide to intalling mods in 7.1.1

azren #73 Posted Mar 15 2012 - 02:16

    First lieutenant

  • Beta Testers
  • 21646 battles
  • 544
  • [Y0L0] Y0L0
  • Member since:
    07-28-2010
Damage panel doesn't seem to be working for me. I haven't tried unpacking the files and running it that way, but it doesn't seem to want to work with the new system. I don't *think* that I missed a file, but I'll double check. Curious if anyone has had that issue or not...

(got everything else to work fine, though)


Nevermind... user error. I just grabbed the wrong file. (Perfect example of why you double check everything!)

prehistoric #74 Posted Mar 17 2012 - 15:49

    Staff sergeant

  • Players
  • 7996 battles
  • 315
  • Member since:
    12-18-2011
INSTALL TO 7.1.1 and 7.2

_Say_'s GUI tweaks 1.1
_Say_'s MINIMAP mod 1.5
_Say_'s VEHICLE ICON mod 4.1

RES folder contents goes to C:\Games\World_of_Tanks\res_mods\0.7.1.1\

_Say_'s GRAPHIC tweaks 2.0
RES folder contents goes to C:\Games\World_of_Tanks\res_mods\0.7.1.1\
RES_BW is the same still.
Files .DLL and .INI go to root still.

So basically ANY CONTENT IN FOLDERS NAMED "RES" is really to be placed in "RES_MOD\0.7.1.1".

_SAYS_ should really think about UPDATING and RE_UPLOADING his mod with new structure and instructions.

RedZap #75 Posted Mar 17 2012 - 17:08

    Sergeant

  • Players
  • 5800 battles
  • 140
  • Member since:
    11-25-2011
Thank you OP!

_Say_ #76 Posted Mar 17 2012 - 18:05

    Corporal

  • Players
  • 26 battles
  • 17
  • Member since:
    12-24-2011
Updated to version 3.0 (fully compatible with 0.7.1.1 game patch)

- moving download link on Nexus mod
- also you can download mods separately:
_Say_'s VEHICLE ICON mod
_Say_'s MINIMAP mod
_Say_'s GUI tweaks
_Say_'s GRAPHIC tweaks

AllPainful #77 Posted Mar 18 2012 - 00:17

    Sergeant

  • Players
  • 49949 battles
  • 125
  • [-_-] -_-
  • Member since:
    04-30-2011

View Post_Say_, on Mar 17 2012 - 18:05, said:

Updated to version 3.0 (fully compatible with 0.7.1.1 game patch)

- moving download link on Nexus mod
- also you can download mods separately:
_Say_'s VEHICLE ICON mod
_Say_'s MINIMAP mod
_Say_'s GUI tweaks
_Say_'s GRAPHIC tweaks

Please make the Day/Night mod separate, or at least give instructions on how to remove it.

Superaman #78 Posted Mar 18 2012 - 03:41

    First lieutenant

  • Players
  • 9524 battles
  • 972
  • [GMONK] GMONK
  • Member since:
    11-27-2011
Hey _Say_, how do you get the vehicle lists in battle to have their armor listed on them?  I've tried copying files but I'm mystified.

Reking_Havoc #79 Posted Mar 18 2012 - 06:38

    Staff sergeant

  • Players
  • 34630 battles
  • 367
  • [THUGZ] THUGZ
  • Member since:
    07-10-2011
The download link takes me to the site but their is says the no files to download?

_Say_ #80 Posted Mar 18 2012 - 12:25

    Corporal

  • Players
  • 26 battles
  • 17
  • Member since:
    12-24-2011

View PostReking_Havoc, on Mar 18 2012 - 06:38, said:

The download link takes me to the site but their is says the no files to download?
Maybe you should create an account.

Reking_Havoc said:

Hey _Say_, how do you get the vehicle lists in battle to have their armor listed on them? I've tried copying files but I'm mystified.

VEHICLE ICON's have no longer armor stats.

AllPainfull said:

Please make the Day/Night mod separate, or at least give instructions on how to remove it.
Just delete all files in World of Tanks\res_mods\0.7.1.1\system\data .





Also tagged with _Say_s, complete, mod, vehicle, icon, setting, xvm

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users